Streaming live at 10am (PST)

Problem with site opening to form field instead of top of page


#1

Hello,

I wonder why when I open the site URL, I'm not directed to the homepage of the site but for the last session.

See opening the link

http://graduacao-fipen.webflow.io/

https://preview.webflow.com/preview/graduacao-fipen?preview=0b7f3af0ec5eeeb32d0b302aadc651a3


#2

Hello there!
Select the form fields on the bottom of the page and make sure to uncheck the "auto focus" box for all of them that are checked.

That will stop your page from showing the form on load.

smile


#3

Where do I find the autofocus, I could not find any interaction with this name???


#4

Now I understood and managed to solve.

Thanks for the help: D


#5

You're welcome!
Happy Webflowing smile


#6