Now streaming live

Problem with SSL redirects


#1

Hi community, Hi webflow staff,

One of my webflow sites are now SSL secured. But i have the following redirect problem now:

http://www.mydomain.com” redirects to “https://www.mydomain.com
http://mydomain.com” redirects to "https://www.mydomain.com"
BUT “https://mydomain.com” redirect to nowhere and says “ERR_SSL_PROTOCOL_ERROR”

I set the “www subdomain” to default domain in webflow site settings.

This is how my godaddy DNS records look like:

I also tried to connect the domain to cloudflare and doing the same DNS Settings there, but than its the same Problem. Any idea ?


#2

Can you try the to add 2 extra a records, but not with a @ but with a *

to the same DNS Numbers.

Regards,
Koen


#3

These are the only two records needed for hosting (SSL) my website on Webflow, no A-records needed.

But that is only if your DNS/nameserver supports CNAME flattening, which Cloudflare does.


#4

Hi guys,
thanks for your answers. Canceling the hosting package and reordering hosting solved the problem.


#5

This topic was automatically closed after 60 days. New replies are no longer allowed.