Streaming live at 10am (PST)

Problems displaying grid in preview mode


#1

Hi All,
just started webflow so was trying to use the grid in a layout, see link below, it looks ok in the builder but when i preview it it looks all squashed vertically.
I used a section put the grid in the section then put it into a container to centre it within the section then placed div blocks into the grid where i wanted an image and then uploaded a background image to each part of the grid i wanted to fill.
I thought it looked ok until i checked it in preview.
Any ideas on where i went wrong, thanks in advance.

shared link: https://preview.webflow.com/preview/pauls-marvelous-project-b1913f?utm_source=pauls-marvelous-project-b1913f&preview=831f00301fca5eed79225d238f906d35


#2

First, change the position of the background images. set your background images to “cover”. The second thing is to insert content into one of the DIVs, a title for example - and then you will get this result as in the attacheimage


#3

HI shokoaviv,
thanks i’ll give it a try now.


#4

HI shokoaviv
tried that but it hasn’t quite worked seems to be only previewing the grid cell in which the heading is in. I’ve combined grid spaces to create the layout the grid is a 5x4.
will keep trying.
cheers!


#5

Adamzee11

put height parameter to the div, background image is not a content, that’s why you don’t see anything in preview mode. take a look at the attached image on the far right of the image you can see how did I change the Height parameter.

Generally I suggest you to visit the webflow university to aquire basic understanding of Webflow :slight_smile:


#6

Hi shokoaviv
thanks that works well. Going through tutorials now but got stumped by that one.
thanks for taking the time to reply.
cheers!