Streaming live at 10am (PST)

Problems editing Symbol

I have two questions regarding the Product Teams symbol… I can’t seem to edit the Header82 text, I have tried clicking on it and highlighting the text. I would like to create an override and reduce the size of “SM” on the mobile view.

In addition, I can’t figure out how to unlink the header from the about page. The link should only be on the button but can’t figure out how to remove it!


https://preview.webflow.com/preview/nexient?utm_medium=preview_link&utm_source=designer&utm_content=nexient&preview=ae4017a691d693417a018ae18546863f&mode=preview

This element has an override, so it represents a field called “text”.

To edit the content of the field of overriden elements in a Symbol, you need to first exit the symbol, then select it without entering it (don’t double click, just click), then you’ll see the content panel in the Settings tab and you can just change the text there.

Not going to be easy as it is because as the content is overriden you don’t have the luxury to span the SM or add a class… the SM the text use is actually using unicode characters ℠ so it’s just text, not styled, just text. Unicode characters are cool https://en.wikipedia.org/wiki/List_of_Unicode_characters

↑ I don’t get this question sorry (hey the little up arrow is an unicode character too!)

1 Like

Thank you! I am sorry I do see how that is worded in a confusing way. The same symbol, Product Teams, seems to have a link to our “About” page whenever you click anywhere in that purple area. I wanted the link to only be on the Learn More button which sounds like an easy fix but I can’t find where to make the change!

There’s no link affected to the button yet, and I don’t experience the link on the full section. And I don’t see how it could be, there’s no link element on that section.

1 Like

Thank you for taking another look! On my laptop on the live site, www.nexient.com, clicking anywhere on the entire purple section will take you to the about page :frowning: It is somewhat reassuring that you don’t see the linked area anywhere in that symbol either, because I searched for it and was very confused!