Streaming live at 10am (PST)

Problems redirecting my own domain to my new Webflow page


#1

Hi! I have my own domain (hosted on one.com), and I set it up to redirect to my new webflow.io-homepage.
Forwarding like this worked perfectly with Safari (as I use most), even the url in the search field is my own (does not change to webflow.io). But only problem is: The page doesn't work on Firefox or Chrome! Chrome = white canvas, Firefox says: Blocked for security reasons. Anybody who knows what to do? Any workarounds?

Saw some source talk about problem with page loaded as "iframe" etc.. which I dont know anything about.
Do I HAVE to start a paid "custom domain" with Basic Hosting?


Here is my public share link: LINK
(how to access public share link)


#2

A Records: 23.235.33.229 & 104.156.81.229

CNAME Record: proxy.webflow.com


http://help.webflow.com/faq/how-to-set-up-a-custom-domain-with-your-webflow-site

Håper det hjelper -Flott website design! /Hope it helps :blush:


#3

Hei Jonatan! Tusen takk for innspillet. I had already done what you showed in the screendump. Strange thing is that Webflow support says that it shold not be possible to point forward like this to Webflow. But it worked perfect for me. In Safari. But not with other browsers. My site does not show up in Firefox or Chrome...
(Så jeg får nok krype til korset og begynne et Basic Hosting hos dem for å få det til, ser det ut til. Men det blir kranglete - må få tak i One.com og be dem hjelpe med med DNS-grejene... Ikke helt lett!)


#4

I got some good help by support (by mail). Had to put up Basic Hosting, activating it, and finding out how to change my DNS-info at my domain provider. (and a little chat support there too). Not THAT complicated, when I finally understood... but took me a while. So now my page works in all browsers. At last. Lets see when I get the time to fine-tune the mobile view on it all... and get my own stuff in the portfolio... (www.ravnbo.com)

The really strange thing is that "normal forwarding" DID work with Safari, and has done so for a month. Even if It wasn't supposed to.


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.