Streaming live at 10am (PST)

Problems with Slider - images wont slide all the way


#1

Hi there,

I have only been using Webflow for a few weeks, so still quite new to this - but have discovered a problem with the Slider that I can't fix. This problem only appears on my ipad. It doesn't seem to be an issue on my laptop.

As the slides automatically slide across from right to left, they fall short of reaching the left hand edge by 1 pixel. As each image loads and slides into place, it falls short by 1 more pixel. So with 20 slides, I end up with a 20 pixel gap.

This is more obvious if you scroll down to the "Magnetic Typography" project, and view the slides there.

Does anyone have any suggestions as to what's up? I've tried making sure the images are all the same size, but that doesn't fix it. Advice would be greatly appreciated :slight_smile:

Here's a link to view the uncompleted site:

https://preview.webflow.com/preview/ambidextrousinteractions?preview=cfe59cb7a7188b4b2eeac1bc125673ef

Best,

Graham


#2

Hi @grahamsplumb

Thanks for posting and welcome to the Webflow Forum community :slight_smile:

I tried to replicate this behavior on my iPad but was unable to do so.

I did notice you have the bg images on the slider set to tile horizontally. Try removing the tiling altogether. https://cl.ly/3X0t2f2T370i

Let me know if this solves the issue. :slight_smile:


#3

Thanks Brando,

I tried your suggestion, choosing the "x" instead, but all the images then stacked vertically, below the slider, making them out of sight.

I'll try plugging away with those settings though, and let you know if anything good happens.

Thanks.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.