Streaming live at 10am (PST)

Problems with styling text inside dynamic item


#1

Hey there.
Trying to learn the CMS and recreate the Escape Template.
I've built the elements from scratch, but i have problems styling the text inside the dynamic item:
1.

As you can see, the text inside the dynamic item (A) has an underlying (which i don't want) while the text outside it (B) doesn't have it. There are also differences in the font weight and padding.
However, they have the same class, so how can it be?
I guess there must be something in the setting of the dynamic item...

2.

In this section i can't get the date and name fields to be in the same height (as in the tutorial video).
The image and text are all wrapped in the same DIV and have Inline block style, while the Date field has Float Right style. I tried playing with the settings but nothing works. What am i missing?

You can preview my site here

Thanks


#2

Hey @Orimanor Let's see if i can help you with this :smile:

If you swicth over to the Navigator View and inside a dynamic list select the Link Block with your assigned class name thumbnailWrapper

Inside of the typography section you can select "none" or the (X) from text decoration. This should solve your issue with underlines. But let me know if not or if there was something else you had a problem with.


#3

Great! Thanks @tim
Why is that so? the text of the author name and date is also nested inside the thumbnailWrapper, but is not affected by changes to thumbnailWrapper.

Do you have any ideas as for my second question?

And if i may, i have another problem:
I made an interaction for the images: on hover, the image grows a little. That work OK, but at the same time the category tag disappears... I made a copy of this outside the dynamic wrapper (just a little further down) and it works fine.
any idea why this is happening?

Updated link here

Thanks Again :smile:


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.