Streaming live at 10am (PST)

Project layout changed in designer after long period of time


#1

I feel like every time I leave the project for a while and come back, the layout suddenly gets screwed-up. I can’t explain it.


#2

Thank you for taking the time to report this, it definitely seems like odd behavior.

To help us locate and reproduce the issue on our end faster, we would appreciate if you can provide additional details:

  • Which date did you first notice the issue?

  • Please describe the steps taken leading up to the issue occurring

  • Upload screenshots/screencast videos displaying the issue

  • Please share your project’s Read-Only link AND live site’s Published link:

    • The read-only link is a special url generated in the Dashboard to allow others to view your project in the Webflow Designer. How to get your project’s read-only link?

    • The published link is the webflow.io subdomain where you can view the live site with any custom code running. It is important to share this link, as custom code does not run in the Designer.

  • Please also let us know what browser version you’re using by visiting whatismybrowser.com and copying the share link here:

Can you also please try the following:

  1. Try to see if the issue happens while being logged into Webflow using your browser’s Incognito Mode/Private Browsing with all plugins/extensions turned off, so that we can rule out a third-party conflict.

    How to start Incognito Mode/Private Browsing:

  2. If the issue still persists, open the browser’s developer console on the page where the issue occurs, take a screenshot, and upload it here as well.

    How to open the console:


Thanks in advance!


#3

Not every time, but often. I’m kind of glad I’m not the only one struggling with this, then it might get easier for the amazing Webflow team to solve the problem.


#4

@n2a @Sven_Erik_Slattedale could you maybe share a screenshot of what you’re referring to or a project where you’re noticing this? That sounds like potentially buggy behavior, moving this from the General to Bug category.


#5

I’ve got some help with this in another thread I started @Waldo ; Designer gets bugy . I did get a lot of help, but it didn’t solve the main problem, that the layout changes on all pages. It stops being responisve, withs and heights changes, positioning changes… sections sudenly lies on top of each other… all kind of strange things happening, and I don’t know how many times and how many hours I’ve used to re-build the projects. I really do love webflow… but this part, this is something I could do without. AT the moment all looks good, but next time I will of course take a screenshot and send it to you. :slight_smile:


#6

I’ve had multiple instances where

  • I’d spend “some” time (for example 30 minutes) working on website…
  • to return at a later time (that afternoon / next day / etc)…
  • and seemingly everything I’d worked on - was gone.

As if the entire “30 minutes” had never happened.

I know it sounds strange… but that’s happened to me several times.

In relation… we’ve been using another product where a “similar issue” occurred - a couple times.

When I contacted (their) tech support about it…

  • they investigated and responded with “identified a problem with a performance cache”.

In short… the information I put into their system

  • was never saved. And thus “appeared as though” I had never entered the information.

In a way… the Webflow issue “sounds kinda similar”.

I think enough people on Webflow have reported similar issues with the Designer…

  • so much so… that Webflow should perhaps throw a little more energy / manpower into identifying this yet unidentified issue.

Currently, I sense Webflow “doesn’t believe us” or doesn’t have the resources available / required to “track the issue down”.


#7

Created a site from scratch utilizing the FLEX box system. After and done with me and nearly closing the project. The client pointed out that it was not compatible or view correctly using IE11 Win10. So I hired a CSS ninja to help me with this process. I do frontend coding, but it’s been awhile and I’m loss when it comes to IE compatibility.

Needless to say, I look at the site again when we last touched it back in Sept 16, and now the site is not rendering properly.

Even in Designer, it’s not formatted properly at all. At this point looking to redo everything now and not building using FlexBox, which will be another 10hrs at least.

Any clues guys?


#8

Hello @n2a @Sven_Erik_Slattedale @cesweb @Revolution, to allow the Webflow team to recreate the issue and fix it in a timely manner, please follow the Bug reporting guidelines.


To help us locate and reproduce the issue on our end faster, we would appreciate if you can provide additional details:

  • Which date did you first notice the issue?

  • Please describe the steps taken leading up to the issue occurring

  • Upload screenshots/screencast videos displaying the issue

  • Please share your project’s Read-Only link AND live site’s Published link:

    • The read-only link is a special url generated in the Dashboard to allow others to view your project in the Webflow Designer. How to get your project’s read-only link?

    • The published link is the webflow.io subdomain where you can view the live site with any custom code running. It is important to share this link, as custom code does not run in the Designer.

  • Please also let us know what browser version you’re using by visiting whatismybrowser.com and copying the share link here:


Thanks in advance!


#9

This topic was automatically closed after 60 days. New replies are no longer allowed.