Streaming live at 10am (PST)

Publish Destination Settings Not Saving

If I only select a staging domain to publish to out of multiple domains, when I leave the page it reverts back to publish to all. If I go to the designer and only select that specific staging domain it will publish to all domains anyway.

This seems like a bug in the publish destination process. I think it used to save/match the destination preferences across the settings, designer, editor.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi, @Jason_Green!

Thanks so much for sharing this feedback with me.

Which project are you specifically having issues with? Can you share your read-only link with me so I can jump in and investigate?

I did some testing on my end and I wasn’t able to reproduce this same behavior.

Can you try to reproduce this behavior while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464

If the same behavior persists, please take a screenshot of your Console and send it to me: https://cl.ly/1c8d19690210

Also, could you please let me know what browser version you’re using by sending me your information from this page https://www.whatismybrowser.com/

Thanks so much! :slight_smile: Looking forward to hearing back from you so we can get this solved and taken care of!

I don’t know if this is something specific to this site. Maybe it is expected behavior.

Publish Destinations are not persistent across Site Settings Dashboard, Designer, and Editor.

If I switch publish destination in Site Settings > return to Designer > the settings have not carried over and vice versa.

Use case here is publish to a password protected staging domain for design changes/content approval on a live site and bypass pushing to the public domain.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.