Streaming live at 10am (PST)

Publish minified code

Hi can anyone help please?

This article about minifying html doesn’t work. On uploading my site (publish) I get a blank page: Example: http://hr36.webflow.io/hrmanager/security/audit-assume-employeemain

I noticed on export (and in preview/publish) every page was minified and virtually impossible to add my php code, as everything is just one block of html. So I turned off the options within 'Advanced Publishing Options, but there is no change.

Reference
Publish minified code: From the Hosting tab in your Site Settings, scroll down to the Publishing Options section and uncheck Beautify HTML and

Help doc here:

Please can someone help.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

image

Try closing your script tag. That should resolve the page rendering issue.

<style>
      .list-div-container {
        white-space: nowrap;
        text-overflow: ellipsis;
        overflow: hidden;
      }

      </head>

Mod Edit: Not a Webflow bug. Topic changed to Design Help -> Custom Code.

I just noticed your reference to the help link. That is not a Webflow site (maybe an old scraped version). Not sure how you stumbled across that one. Please use this as your reference in the future.

I also exported a site that was set to minify HTML. Source is not minified. Those settings should only affect a hosted or staged site. Note: If you make a change, you have to publish it.

Thanks so much,

That worked, although how that script got there in the first place is a strange. It must have been placed there dynamically some how. Never mind all working now.

Thank you very much,

Regards,

Pierre

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.