Streaming live at 10am (PST)

Published site does not look the same as what I see in Webflow


#1

Published site does not look the same as what I see in Webflow.

Ive had to take a site down that I am building for a customer due to the published site does not look the same as what the layout looks in Webflow.

So I keep having to tweek it, etc in Webflow. And then when I think I have it right, I check on different devices, phones etc… and items are positioned incorrectly on different devices.

Any suggestions? I figure I am using some elements incorrectly. Or I have them set incorrectly.

Please check the page “Old Home 12”

https://preview.webflow.com/preview/understandingthereason?preview=1746d24adeb62e5d7a1ada755c268a7b

Thanks


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi Jose!

Can you please provide more details and a few screenshots with the differences you are referring to so that we can compare both versions and be able to help you?

Here is a GIF with what I’m seeing on my end and it looks - are you experiencing something different?

Please provide as many details and screenshots as possible so that we can take a closer look.

Thanks in advance!


#3

Hello,

Thanks for the reply.

So on Webflow it looks correct…however when I publish it is not correct. Some of the items shift.

Let me grab some screen shots from the mobile and Ill attach it here.

one moment

Thanks


#4

Here are some screen shots.
Text is shifting and some images also.

I am not opposed to deleting the sections and rebuilding them, Thats pretty easy. I just would like to know what to look for to build it correctly.

Thanks for the help!


#5

I fixed it.

I had to set the parent item (in this case the columns) as flexbox items.

Then I could change the child items to Flex items and align accordingly.

Thanks for your quick responses :slight_smile: