Streaming live at 10am (PST)

Published Website don't display like preview

Hi amazing webflow community !

I start using webflow few weeks ago to make a website for a client.

He wants a background video, with scrolling elements going over it.

In my designer preview it diplays correctly :
[(https://preview.webflow.com/preview/thenventure?utm_medium=preview_link&utm_source=designer&utm_content=thenventure&preview=0bf3b5d88680dd04727bdfd2fc3f142b&mode=preview)]

But in my published project on webflow.io, the scroll is not possible :
https://thenventure.webflow.io/

Can sombody tell if I have missed some setting to make it looks right while published ?

Thank you in advance for your precious help.

XX Amélie


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

You have a overflow-hidden on your Body.

Change it to the first button.

1 Like

Hi @Amelie, and welcome to the Webflow community, glad to have you here! :smiley:

Yep, as above! :point_up:

It’s a good idea to not have classes on your Body as they can sometime have unintended side effects as you’ve found out.

@ElviraNL @magicmark Thank you a lot, it now displaying perfectly ! So simple :slight_smile:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.