Streaming live at 10am (PST)

Publishing goes wrong :(


#1

When i publish my page, it doubles the body code... How?

http://life-cycle-vision.webflow.io/

Can someone help me please?


#2

Hi @Dorus_van_Keulen

Could you share your Read only link?


#3

Hey @IggsTP

https://preview.webflow.com/preview/life-cycle-vision?preview=940f78dc744eec93828f939d73759e23


#4

I'm afraid I won't be much of a help..
I can't really understand the amount of wrappers and blocks that you have.

Everything seems in order, but I can't check all the sizes and settings


#5

When i export the code... i have 2



introductions.... everything is duplicated...

how?


#6

@samliew @PixelGeek @vincent @Blaise_Posmyouck

I hope one of these guys will be able to help you :slight_smile:
I've never encountered that problem before, so I'm useless


#7

@Dorus_van_Keulen this definitely sounds like odd behavior and I am not able to reproduce this behavior on my end. Did you delete content and restart the site build perhaps?

Please send me screenshots of the behavior you're describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you're using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#8

Sorry I didn't add you @Waldo
But I couldn't find you :scream:


#9

Thank you guys!

I started over, and now it seems to work. I think something gone wrong from the beginning of copying pasting....

Cheers! D


#10

@IggsTP

The question is : Where's Waldo ? :slight_smile:


#11

@Blaise_Posmyouck you're actually right :stuck_out_tongue:

I went directly to the frustration part


#12

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.