Streaming live at 10am (PST)

Publishing Takes Forever

I have problems when publishing the site to webflow.io. It takes forever, sometimes it does not get published at all . I have to refresh the page and make my changes again and try publishing again. sometime it works sometimes it takes several attempts. Very annoying and time consuming,.

Hi @Iroshan_Kulatunga,

Yeah, publishing to the Webflow subdomain needing to be refreshed sounds very odd.

Would you be able to provide your read-only link?

I’d be happy to take a look for you. :bowing_man:

Here you go : Link

Hi, @Iroshan_Kulatunga!

Ben here with the Webflow Customer Support Team!

I’m jumping in here for @mistercreate. I made a copy of your site and did some testing, but the site was publishing as expected with no issues for me.

There are a few factors which could cause this, your internet connection, ISP (internet service provider) issues, older browser versions, browser extensions, or of course a bug.

Can you please test the following on your end:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464

(2) If the problem persists, please take a screenshot of your Console and send it to me: https://cl.ly/1c8d19690210

(3) Could you please let me know what browser version you’re using by sending me your information from this page https://www.whatismybrowser.com/

I’ll be looking forward to a response so we can help you solve this issue!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.