Streaming live at 10am (PST)

ReadLine Tutorial Animation Fix Needed

As usual, Webflow has a good tutorial for creating a reading line with the CMS. However, the tutorial on this subject is known to be out-of-date with the new Designer.

I know this has been addressed by Webfow. With that in mind, this bug request is a feature request, and a university course that needs a fix, and soon.

When I create the page scroll animation, I get a tweening keyframe error for X and Y, does someone know how I can fix that easily?

Happy to share a preview

Hi @Avi_Lambert

Thanks for the feedback! Our Education team is working hard to keep those videos and articles updated, and we appreciate your patience on that :bowing_man:

In regards to this specific issue, can you please share your Read-Only link? If you can also provide screenshots or screen recordings of what you see on your end, that would be very helpful too. CloudApp or Quicktime work well for this.

​Thanks in advance!

Hi @Brando

Much appreciated. The video tut in question is here —> https://www.youtube.com/watch?v=Tjip23g2c4w Happy to hear you are working on it.

Here’s the read-only link : https://preview.webflow.com/preview/lambert-strategy-v3?utm_medium=preview_link&utm_source=designer&utm_content=lambert-strategy-v3&preview=9226a549f27fa19f54e4db2cd90b98fa&pageId=5cc1f9d1198b8d23d3c981eb&itemId=5d1bed051ded34de06355029&mode=preview

Hello @Avi_Lambert,

So there was a blog post on how to do a progress bar with the “new designer” https://webflow.com/blog/build-a-page-progress-bar . To fix what you have you have to set your progress bar to position fixed on the top left. Then on the scroll animation you have to use size instead of scale, so it is size 0% at the beginning of the page and size 100% at the end of the page. I hope this helps.

1 Like

Thanks, started to follow it and then it stopped being useful b/c of the new editor vs the old editor. I appreciate the share though @Pablo_Cortes

Got it @Avi_Lambert, but if you want to get your progres bar to work you just have to do a couple of changes to your current set up, like I explained on the previous comment. Let me know if you get your progress bar to work.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.