Streaming live at 10am (PST)

Real life iphone (5s) not same as what webflow site shows - how to fix


#1

I had to do some slight editing to my website today - it's been 6 months since I made the last changes.

I thought it was odd that now the Webflow editing site was showing some layout problems with the vertical iphone setting for the home page when in real life it looked just fine on my iphone (5s).

Regrettably, I went about making corrections to the Webflow layout and used the 'toggle preview' to validate that it looked correct with all devices. I then uploaded the new code and now the actual iphone view is all messed up (see screen shot from iphone). I've tried a variety of things to fix it but none are working.

What happened? Grrrrrr - this is frustrating. I welcome your help here.

Here is my public share link: [LINK][1]


#2

I see exactly the same in the designer (Mac, Safari), as in your screenshot.

I'd merge the two services sections; so: move the container of the second services section into the top services section, delete the empty section, maybe adjust some margins or padding if you need this, and set the height of the remaining section to auto and you're done!

Tom


#3

Thank you Tom for the reply. Odd that you can see it but I can't. Grrrrrrr! See attached screen shot - PC - Chrome.

Will try your solution and let you know how it worked.


#4

Success! Thank you Tom.


#5

Maybe this will help because it might be your browser causing this:


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.