Streaming live at 10am (PST)

Recurring shadow bug


#1

I have to keep doing this time and time again... I fix one and it suddenly happens on a different one (they all share the same class) it's an endless game of whackamole!


Shadow bug again!
Shadow bug again!
#2

Hi, I had a similar bug with link underlines. Took me forever to understand why and Webflow people couldn't find out why either. It finally stopped hapening when I started working in a chrome version without any extensions. I had 7 extensions at the time, I don't know which one was faulty.

Can you try removing all extensions in Chrome?


#3

Thanks, I'll try for a bit and see what happens. Unfortunately I need hangouts on to work!


#4

You can get Chrome Canary, which is a development build of chrome and won't share any extension with Chrome. I do that. Canary for Webflow. Get a stable release though (:


#5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.


#6

#7

So this is still happening but now I can't even fix it. It only happens in mobile view though.

Continuing the discussion from Recurring shadow bug:


#8

Hi @Mowgli, thanks for the update. Could you share the read-only link to the site, so I can take a look at this?

https://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link

Cheers,
Dave


#9

Thanks for your reply. I fixed it by reconstructing it. I will send a link if it happens again but I'm afraid that I can't share it publicly. Is there somewhere where I could send it direct to you?


#10

Hi, thanks a lot for the update smile If it happens again, follow the instructions on this page:

https://help.webflow.com/faq/how-to-report-a-bug-to-webflow

Cheers,
Dave


#11