Streaming live at 10am (PST)

Redirect issues

Hi! I could get some feedback on this strange issue? I just launched my site a few days ago, hooray! But a google scan of my site says I have malicious links? I contacted my DNS provider and there is nothing there. They told me to contact my host and that the files with this “malicious links” information is there. So here i am. It seems that in the files of my website there is something redirecting people to a strange looking domain. Has anyone had any errors with this before and if so what tools did you use to fix this? I am totally new to this and have no IT skills or knowledge and I am basically learning this all as
I go along. Any help or suggestions will be great!

Hi @LokahLuv - Please provide a published URL for your project. It is the only way for anyone else to check for you. A readonly link is also helpful and a requirement when posting to the bugs category.

Oh! Thank you! I am sorry, I am new to this and learning as I go. :slight_smile:

here is the link:
https://preview.webflow.com/preview/college-park-yoga-test-2?utm_medium=preview_link&utm_source=dashboard&utm_content=college-park-yoga-test-2&preview=e3efad3e7d107e764014816b0484721a&mode=preview

@cyberdave hi! Do you have any insights to this?

A published URL is where people would go to visit your website. Can you please share that?

Yes! Thank you!

What tool did you use specifically. Provide the URL.

Questions:

Was this domain formerly a Muse site?

Did you ever have a security incident?

This all started when I got an error message from google ad words stating that my site has malicious content.

So I contacted google ad words this morning and my service rep said she did a scan of the site and it came back as having “malicious links” . I asked her what should I do and she said I need to contact my hosting provider because the links are in the site files at the host. (I have no idea what that means). I also contacted my DNS provider and they told me the same thing, contact the website host.

And yes, I have had multiple MUSE sites on this domain for many years, and it was the last site I hosted there until I switched to my new webflow site which is exactly when the error message with google started.

Here are the links causing an issue provided by the google ad words specialist-she said to have these removed from site. How do I do that?

I had one security incident back in 2005 that was cleared up by re-uploading the site.

I just removed the URL’s you posted for security reasons. The URL’s you provided were not from Google. I suspect you may be the victim of an attempted scam.

PM me and I will provide a conf number we can discuss this on if you want further assistance at no charge (limited).