Streaming live at 10am (PST)

Redirecting from client's existing site results in 404 error

Hi all,

My client asked for their existing site to redirect to the one I’m developing for them.
Their own internal team requested my IP. I supplied:
34.193.69.252
34.193.204.92

In line with a comment posted in the help forum I also suggested they create a CNAME record for the www version pointing to proxy-ssl.webflow.com.

Unfortunately, we’re now getting a 404 when you try and load the page they’d like to redirect from.

Anybody know how to resolve this?
If it’s helpful, they . use 1 & 1 IONUS.

Many thanks in advance

Is there a way you can share a screenshot of the current DNS configuration panel please?

Actually, this probably isn’t right.
Think it only covers the new domain, not the existing one the client would like to redirect from.

It looks ok, what do you see in your hosting tab of your project?

This is what I get when access your site:

Hi again - yes that’s the current holding page.

The client has an existing website (https://www.openkitchen.biz/).
This .biz needs to redirect to site you reference above (okn1.co.uk).
However, the .biz site is showing the 404 error.

Thanks for your help on this, let me know if there’s any other details that might help figure this out.

@aaronocampo think it’s working now.
Republished the site and the changes seemed to take effect.
Or perhaps something happened on the client’s side - either way seems to be working fine.

Thanks for your help

1 Like

I’m glad I was able to help.