Streaming live at 10am (PST)

Refreshing site


#1

@Brando I’m experiencing a bug concerning my animated fixed Footer on refresh. Please see the video below:

https://www.screenmailer.com/v/a2MviPzh0t7oxWc

Any suggestions? Is this a bug, or did I use any wrong settings?

Thanks a lot in advance.

Best,
Jens


Here is my site Read-Only: https://preview.webflow.com/preview/aasome?preview=eb4200f3a872dd397cc6d8a9f1a6df35]
(how to share your site Read-Only link)


#3

Hi @jensvahle

Thanks so much for posting about this issue.

I’ve done some more testing on this end and it looks like this weird glitch only happens when the interaction is affecting the symbol. Once you unlink the symbol the glitch won’t happen.

For now, can you please unlink your symbol? Alternatively you can restructure this section a bit to not include an initial state. To do this, select the footer element and use the style panel to add a 180px transform along the Y axis, then remove the initial state.

​I’ve reported the issue to the team and we’ll definitely look into this further and start looking for a solution. I’ll post back here when I have more details for you.


#4

Hi @Brando

thanks for your quick response. Unlinking the symbol worked out, but I’m experiencing the same glitch on mobile (using the smartphone). How do I add the 180px transform along the Y axis? Will this also fix the issue for mobile?

Thanks again.

Best,
Jens


#5

Hi Jens,

Yes unlinking the symbol should work on mobile. Please be sure to clear out your cache, or test in incognito mode on mobile.

Then let me know if you still see the glitch.


#6

Hi @Brando

I’m still having the glitch. You need to check on your phone in order to recreate.

http://aasome.webflow.io/

Footer is unlinked.


#7

I’m testing on an iPhone 8+ but the site loads as expected with no footer glitch in both Safari and Chrome. If you are seeing other behavior on your end, can you send me a screen recording of what you see (CloudApp or Quicktime work well).


#8

Now it works. Thanks!