Streaming live at 10am (PST)

Remove blank white space when including Facebook video


#1

When I include a Facebook video in my rich text collection field then I get comments and a ton of extra white space. I included a screenshot of what I mean. I used to be able to add a “no-comments” to the end of Facebook video links, but it no longer works at removing the space.

Thanks!


#2

Hey @Kameron2332

Try using data-show-text=false to the url instead of no-comments

https://developers.facebook.com/docs/plugins/embedded-video-player/


#3

@matthewpmunger Unfortunately, it didn’t work. Those settings seem to only apply when embedding with an iframe.