Streaming live at 10am (PST)

Remove default template background


#1

Hi,

When my homepage loads, I can see the default background image that came with the template before my actual background shows up. I looked at each component’s background setting and everything was empty except my image that I uploaded (the macbook image). I even tried deleting the original background pictures from the assets but still it always appears.

Thank you for any help you could provide


Here is my site Read-Only: https://preview.webflow.com/preview/julien-lavoie-leblanc?preview=2b57629e3fc53b487259e1b96389787e


#2
  • First, the MacBook image is huge (2.4 MB) so you get “animation” - delay

Now - you create an overlay on top of the original dynamic-bg is from the CMS collection:

Go to MacBook div and use opacity: 0.5; to see the idea/problem:

How to solve this?

  • Remove the bg-background from the overlay (Use only color with opacity)

  • Add the macbook to “photos” collection

  • Now use filter to show the macbook

Example:

-or- use the build-in feild

image

– Option 2 - is to remove the collection (Use static image).


#3

Isn’t it this link? https://preview.webflow.com/preview/julien-lavoie-leblanc?preview=2b57629e3fc53b487259e1b96389787e


#4

I figured it out! It helped me a lot thank you!