Streaming live at 10am (PST)

Remove fade in on load

How can I remove the fade in animation on the top container than includes the page title and subtitle? I’ve clicked all the elements and don’t see any interactions on the side panel. However see the “fade-in-on-load” id added to the elements. I can’t seem to figure out how to disable it.

image


Here is my public share link: LINK

Hey, can you post your sharable site link (editable)?

1 Like

sorry about that.

https://preview.webflow.com/preview/airsubs?utm_medium=preview_link&utm_source=designer&utm_content=airsubs&preview=ddec082f58c00ba1e3f539fd35bdcac8&pageId=5e972468ba963707bc71436a&mode=preview

Hmm, it’s quite a stumper for sure.

I narrowed down to a couple things… can’t find the annimation itself.

First Throw the title into a new H2 Header… you can then use the same class and it will remove the animations.

For the other stuff, instead of columns I placed it into a grid. It appears the animations are set on the columns.

If you create the grid then you can just cut out everything past your ‘Pricing Features Column’ class and paste it into each grid cell.

The only thing I can think of is there is additional code nested in the settings which I am unable to view… not sure though.

Hope this helps… took a long time looking through it all. Nice job on the site though.

Oh and the image shows those are loaded before your other items fade in.

1 Like

Those are Legacy Interactions. If you go to the Interactions panel look all the way on the bottom, there is a toggle for Legacy Interactions. Turn that on and you can see where that’s coming from.

1 Like

thank you @jmkriz ! that did the trick. i was seriously stumped…

1 Like

thanks for your response @Dave_Birnie . i really appreciate you taking the time to look and offer a solution that works. btw - turns out it was legacy interactions!

1 Like