Streaming live at 10am (PST)

Remove the auto "http" from the link settings


#1

Hello,
I’m still new on Webflow, just migrated from Muse.
I’m current building an website which have some share links and direct links for my customer’s app.
Some of those links are direct for the app, where the user clicks on it and it will load the app if the person have the app installed or it will redirect to the store (app store or google play) to download it.

Problem is, when I try to add the link, webflow keeps adding the “http” in the front of it!
And the links that I need to place can’t have http on it, for example, line://msg/text/{share message}

Please, remove this “auto http fill” at the “Link block” settings, on today’s web with lots of app, not everything works under http protocol.


#2

You can use a backtick to override that.

`msg/text/{share message}