Streaming live at 10am (PST)

Removed 700 images from asset manager, they still appear in export


#1

As the title states, I removed about 700 images from my asset manager but they still appear in the exported site which makes it a pain in the butt to upload my exported site to sites with an upload limit.

Does anyone have any fixes for this?

Thanks


#2

Have you tried:

  • unpublish, publish, then export
  • duplicate the site, publish, export

?


#3

I just realized that all the images I removed yesterday just came back.

Must be a bug cause I’m pretty sure I spent an hour removing them all…


#4

Wow 700 images… I feel the pain. Make sure you go to vote all the ideas of the wishlist requesting an easier control/management of asset in the Assets Manager.

Once you’ve re deleted all the images, make a shift+s save point maybe.

BTW Hi Michael :slight_smile: It’s a long time I haven’t spoke to you.


#5

Yeah I’ll try to force save it next time. This feature is a must.

Indeed! Good to see you helping people on the forums still :slight_smile:


#6

I too will dance around the bonfire when we get a greater control over the assets :slight_smile:

Good to see you around still too :slight_smile:


#7

Ooh I just found out a quicker way: If you scroll down in the asset manager just enough you will be able to remove the items much quicker as the “delete” and “confirm delete” buttons are overlapped:

giphy%20(1)

50 images a minute :smirk:


#8

Hey, I think you should get yourself a licence for Keyboard maestro, or use an Automator macro, because you could automate this :smiley:

You could do 50 images a minute while making coffee :smiley:

But good tip!


#9

Haha I totally should but there are images that I don’t want removed inbetween the images I do want removed :confused:

Good thing is that I’m almost done removing them again so I will try to duplicate the site and see if the problem persists.

Edit:
So I tried to unpublish it and then publish it but that didn’t work, duplicating the site also didn’t work. The images appeared again also in the asset manager after I removed them.


#10

You could probably write a userscript to automate those clicks for you too