Streaming live at 10am (PST)

Removing "Made in webflow" badge with when using webflow pages plugin

Hi,

I currently have a webflow CMS plan (want to convert this to an account plan) but will be using managed Wordpress hosting, so I have setup the webflow pages plugin for wordpress and imported the pages on to my wordpress instance. I used this article to remove the “Made in Webflow” badge which is coming from the plugin even though I have a paid Webflow account.
I added the

.w-webflow-badge {
display: none !important;
}

block inside my of the main page. I also other script tags for integration with Intercom. After adding this style block Intercom integration does not work.
Any help with this is appreciated.

I had no issue with WF branding when using the plugin where the WF site was on the CMS plan hosted with a custom domain where the settings branding was set to off.

you need to add the style tags

<style .w-webflow-badge { display: none !important; } </style / and put this in project settings - custom code not in the page code

FYI: That advice is against Webflow’s terms of service.