Streaming live at 10am (PST)

Removing webflow.io URL?


#1

Hi,

Here is my website link: https://preview.webflow.com/preview/vssdesign?preview=1c8865dfada55b800b6210fdfe2e6267

I have added a custom domain name of: www.vsdesigns.uk

However when clicking on a link it then changes back to a webflow.io URL.

How can I go about changing this?

Thanks!


#2

Looks like this is the problem.

Maybe try the domain-name/pagename in the link field and see if that fixes the issue.


#3

@bbrazis I have tried changing that but it breaks the link and doesnt load the page.

I have disabled the SEO but that does nothing either.


#4

So changing the link from http://vssdesign.webflow.io/inkcarnation to http://www.vsdesign.uk/inkcarnation doesn’t work?


#5

@bbrazis that seems to have worked now :slight_smile: Was strange didnt work before.

Also, one thing. My link buttons, such as social icons and links within logo on a page don’t open in a new tab even though I have checked this box… any ideas?


#6

I was noticing that. Is that happening in any particular browser or across all browsers?


#7

@bbrazis I have only tested on Chrome and Safari at the moment. Real strange.


#8

I don’t think this will make much of a difference, but try putting target="_blank" on the social media links.

Like so:

59 PM

You might have to uncheck the box to open in another tab (this basically is the same thing).


#9

@bbrazis tried this. Doesn’t seem to do anything like you mentioned. Don’t really understand how it can trip up on something like this? Have you seen this happen before?


#10

@vssdesigns personally I haven’t seen anything like this before.

Maybe try unpublishing the website and then republishing it.

Or you could try target="_tab"


#11

Screenshot_2017-09-21_080936


#12

@bbrazis Yeah tried that and still nothing. Really weird, will have delve more deep into it. Not a show stopper this one I guess but very annoying. Thanks for all your help though :slight_smile:


#13

@samliew I have done that. Thats the whole issue. I have ticked that box and it is still not opening in a new tab.


#14

This topic was automatically closed after 60 days. New replies are no longer allowed.