Streaming live at 10am (PST)

Reply To Address not working


#1

Hello . . i am trying to use Reply To Address in form settings to capture email from forms and directly reply them with fixed answer, but its is not working with {{Email}}. please help. its urgent? eg: i am trying to set automatic replies with this .


#2

Hey @web_crazy

The correct variable is < {{ Email }} >
See image below



#3

@AlexManyeki . . i tried but not working :frowning:


#4

Mind taking a screenshot of your Forms section in the dashboard. That could help.

Also include a read only link to your project.


#5

sure . . . here it is


#6

Make sure to copy as is. Include the spacing too;

<space{{space Email space}}space>


#7

submit data works but can't receive any email. included spaces too


#8

I am having the same issue. Some of my forms are working while others are not. All forms have email input boxes and all forms send the text data in an email when I get notifications about a new form submission but only 1 of my two forms actually lets me respond to the person that submitted the form.

Ideas?


#9

For those replying to this thread: We cannot see your dashboard form settings and designer form settings unless you provide screenshots…


#10

My view-only link is here. I have the same form in a symbol located on every page at the bottom and another form in a modal that can be accessed through the navbar.

Here’s a screenshot of my dashboard settings.

When I get emailed notifications from form submissions, the person’s email data is captured but for some reason it doesn’t get carried into a reply when the person recieving the notifications tries to reply to the person submitting the form!

Dashboard settings

Example of a form submission notification:

Reply Failure

Am I missing something? I have multiple other sites with working form submissions but I’ve been having troubles with the past two projects I’ve created.

Any suggestions would be appreciated!


#11

Hello,

I am having the same issue, i inserted the < {{ Email }} > code in the Reply to field of the form setting, the “Email” name matches the name of the field inside my form but seems I can’t get an automatic “reply to” the user’s email. Any idea ?

My read-only link

Below some screenshots :slight_smile: