Streaming live at 10am (PST)

Require help with getting subdomain site live


#1

Hi Webflow,

I am trying to get a subdomain site live but the connection is not working. The domain is twoupdigital.com and the subdomain page i’m trying to get live is rewardstyle.twoupdigital.com. I’m trying to use an SSL connection.

I have created 2 x A records as instructed and one CNAME.

I have attached the images of the DNS settings with our domain registrar, Fasthosts.


Please can someone help as it’s been a week and I still can’t get the connection to work.


Thanks,

Rob


#2

Hi @Waldo, would you or anyone you know how to help with this please?


#3

Hi @roblewi5 thank you so much for reaching out! It looks like you’ve already resolved this error, but just in case anyone else has trouble with subdomain DNS settings I wanted to follow up.

Subdomains only require a CNAME record for the subdomain, any A records for the subdomain would break the connection.

So if your subdomain is rewardstyle you just need a CNAME record for that subdomain as follows:

rewardstyle as a CNAME points to proxy-ssl.webflow.com

If you’re having any trouble with the configuration, please be sure to contact us directly and we’ll be happy to get you pointed in the right direction.


#4

Hi @Waldo,

Thanks for getting back to me. Fast Hosts took 5 attempts to be helpful. So i’ve created the two A records and deleted the 2 that are unnamed.

I now have 2 x CNAME records one for www and one for rewardstyle. Is this correct?

We need both sites operating. The 2 being:
www.twoupdigital.com (working)
rewardstyle.twoupdigital.com (propagating)

Will get back to you if this doesn’t work. Thanks for your help.

Rob


#5

@roblewi5 that is correct, you would need a CNAME record for each of your respective subdomains on your site (www included as a subdomain).

I’m already seeing your rewardstyle site online on this end:


#6

It’s just gone live in the last few minutes. DNS settings will be the death of me.

Thanks for your help in looking into it.

Rob