Streaming live at 10am (PST)

[RESOLVED] 404 Error after CMS Hosting / Custom Domain Switch


#1

Hi,

today in the morning we updated our website http://www.marke-mensch-natur.de

We have a CMS Hosting Account and use a custom domain. I changed the A Records and the CNAME like your webflow tutorial.

Can anyone help me? Its a little bit important


#2

Sorry,

i found the problem. i forgot to publish the custom domain. Grrrrr. I noticed a little note...


#3

another question.

if i type our domain name without www or http:// it doesnt work.

whats the problem here?


#4

A browser will always add http://. So it's always required but often automatically added.
When you link a domain name, the defaut is http://domain.extension. You have to add a cname declaration to link "www"


#5

Hi @Toby, I am sorry to hear about the trouble with the custom domain. As @vincent mentioned, you can setup a CNAME record in your domain DNS settings for the "www" to point to proxy.webflow.com.

Take a look at this article: http://help.webflow.com/faq/where-do-i-edit-my-dns-settings

Also see this article if you need to get help from your DNS support: http://help.webflow.com/faq/how-to-politely-get-your-dns-provider-to-update-your-dns-settings-for-you

I hope this helps!


#6

Hi @cyberdave and Vincent

thanks for your help. Now it works. We just use one IP and the CNAME and make a redirect in our domain settings at our server. Now it works great.

And it makes a lot of fun to work on our with this kind of combination. webflow cms and the custom domain service.

Thanks
Toby


#7