Streaming live at 10am (PST)

[Resolved] 514 response on cms pages


#1

I’m getting these errors while browsing all of my webflow sites…
Is this a known issue?


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


HTTP ERROR 510 on published website
Just doesn't work anymore!
514 Error CMS Issue... is back?
#2

I’m getting the same error on my sites as well. :confused:


#3

I just cleared my Chrome Browser cache and history, and tried to load my client’s site:

Went to Webflow Designer > Published > clicked the little outbound link icon (square with arrow) > the homepage loaded, but when I try to access a dynamic page (from a CMS Collection) I get the Error 514/500 page…


#4

@webflow can you check on this?

@cyberdave??


#5

I just updated the topic as it’s just the CMS sites and pages, static sites are unaffected. Had a client call me which alerted me to it.


#6

For a split second, I was able to load a CMS / dynamic page… but then I clicked on a product to load a product page (again, it’s a CMS/dynamic page) and got the same error…


#7

My CMS content seems to be unaffected.

“varnish cache server” <- varnish is keeping a flat copy of dynamic content. You must have tried a republish at this time right?

I have the feeling flat copies are created upon navigating the first time. So if the varnish fails, maybe the content isn’t shown at all…


#8

I am also experiencing the same problem with some of my CMS sites - possibly only ones that I have recently published…?


#9

Yep - I agree. It’s gotta be only recently published sites.

I’ve been working on a @foxy customization for my client’s site and publishing to test the live site.

I was getting some weird behavior with that too… like, around midnight CST the product weights I was working on were showing ‘grams’ (as it should), then over the past 2 hours was getting weights showing as “LBS” (pounds), then this specific error over the last 30 minutes or so.

Very weird.


#10

Same here! Something is not quite exactly right.
Maybe an update?


#11

@anonmusic I have the issue on a site with and without Foxycart, so I don’t think it’s anything to do with Foxycart.

Just tried to republish, but still the same issue.

Yes @vincent the sites I’m having an issue with were republished an hour ago.


#12

Same issue here. Quite critical as it’s a live client site!

Yep, I’ve contacted support @vincent


#13

You guys contacted support right?


#14

Yes, just contacted them. Hopefully get sorted.

Just checked a site that was published 4 days ago last by the client, and that’s also not working.


#15

I haven’t. I tagged them in this thread though.

My client is pretty picky about sharing his site… but hey, if it’s not just me, then I assume Webflow Support will take a look into their server setup pretty soon. :wink:


#16

I’ve checked some other sites that were published a few days ago and they’re working fine. It seems to me to be only recently published sites. It’s also only happening on pages with CMS items I think. I’ve one page of the site I’m working on which is very simple - no cms - no interactions - and this site loads fine. It’s the other CMS pages that are giving the 514 error.


#17

Not sure if this helps at all @webflow but it’s not just on hosted sites.

I’m building a site that has no hosting plan set-up yet and it’s happening with that too on the webflow.io domain.


#18

Problem with a site that was published 7 days ago. Also republished, but no fix unfortunately. Hope this gets sorted asap.


#19

Working again now.

giphy-3

I think the above was the solution.


#20

Haha! Yes, it seems to be working again! :grinning: