Streaming live at 10am (PST)

[Resolved] Animated opacity does not work in Safari 9.1.3


#1

This is a duplicate of this, Animated opacity not working on Safari

I need somebody from the Webflow team to take a look please as I don’t think it’s been noticed in the Community branch of the forum and it’s a bit of a serious problem that I can’t find a fix to.

I’ve just discovered that the animated headings on this site are not working in Safari (version 9.1.3). It works fine in all other browsers I’ve tested so far. On this home page, in all browsers except Safari, the main title fades out when the page scrolls and the person’s name fades in (animated opacity). In Safari this is not working and all of the names are set to opacity = 100, (are visible) they should be set to 0. Is there a fix for this?

Here’s the shaerd access if you want to take a look.
https://preview.webflow.com/preview/48-shortland-3e3dd92d66d2401a386f2a23a1?preview=59a7122828f714047bd496e15391f532 1

Thanks
Grant

Here is my site Read-Only: http://48-shortland-3e3dd92d66d2401a386f2a23a1.webflow.io/ 1
(how to share your site Read-Only link)


#2

Hey @grantsenior

Have you had a chance to read this thread?

A while back we stopped supporting Safari below version 10.1, but your published website should be working just fine. We strongly recommend you to upgrade your macOS version to get latest Safari tho.

Can you record a screen on what’s currently happening for you? Since you’re using Interactions 2.0 for that case, some of the code to run the while scrolling might not work on older browsers due to that browser simply not supporting it fully.

Cheers,
Bart


#3

Hi Bart,

Thanks, I’ll upgrade tomorrow and see if that sorts the problem.

Cheers
Grant


#4

Hi Bart,

All good, it seems to be a Safari version issue. The latest version is working correctly.

Cheers for your help

Grant


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.