Streaming live at 10am (PST)

[RESOLVED] Borders on submit buttons not displaying


#1

Noticing some visual bugs appearing in my Webflow designer after the recent update.

some are minor, div moving x# of pixels in one direction, easy fix.
another being submit buttons on forms not displaying borders, yet on hover they appear.

u can see this in the screenshot below.
the 'send a message' button should have a thin brown border around it.

https://gyazo.com/24e8954748148e311bda5de97b3ee640

GIF of the hover interaction

https://preview.webflow.com/preview/templebodysoul?preview=147d37d508d5616ffda637628a668994


#2

Hi @Amreet_Gill could you share your read only link so I can check it out? http://forum.webflow.com/t/how-to-enable-a-webflow-share-link/2573

Thanks,

Arthur


#3

issue is in the contact us page.

thanks


#4

Great, I will take a look and get back to you smile


#5

Hi @Amreet_Gill this is an identified bug and the webflow team should be working on it soon smile

The issue is with applying a border to a submit button and is happening to multiple people.

Arthur


#6

I too have the same issue was about to post the bug you can see it here, in the contact section: https://preview.webflow.com/preview/screenkinetics?preview=d1b7f43ea9d4fd37b0de2ec7e4ce4de2

The submit button has a border style applied but not showing up on site or designer/preview.


#7

Same issue here: http://bugs.webflow.io/
or see https://preview.webflow.com/preview/bugs?preview=908278d9e5a83268ef3640aa5ba1964e


#8

Hi guys, this is still a known issue, there is a workaround, give your button a new combo class first, then apply the border on the combo class.

When there is more info on this one, I will update.

Regards,
Dave


#9

@Amreet_Gill @niels @rahulhussain @Arthur We've just pushed a fix to address this, but it does require that you republish your site. Can you please try to do that and let us know if this is still an issue for you? Thanks!!


#10

@callmevlad - Works again. Thanks.


#11

#12

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.