Streaming live at 10am (PST)

RESOLVED: Can't add images


#1

I am having problems adding images to my site. the asset menu does not pop up. I cannot change or add background images, I can only drag images from my desktop. Please help!


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

I’m having the same issue.

Windows 10
Google Chrome Version 67.0.3396.99

@PixelGeek, could you alert the team please?


#3

Same here. Chrome Version 67.0.3396.99 (Official Build) (64-bit) Mac.

I can add them in the Navigator, but none of these buttons work to select from my Assets library. 570106


#4

This is crazy, right when I am in the middle of a tight deadline. Please guys fix this. Is anyone else having a problem?


#5

I am having the same problem.
Windows 10
Chrome 67.0.3396.99 (Official Build) (64-bit)


#6

Happened all of a sudden… was working fine for me about 45 minutes ago. :man_shrugging:t2:


#7

same here. No one from webflow is acknowledging it.


#8

@ragermac Try this until it’s working properly:
Instead of clicking “Choose Image” to get it to open the assets panel, manually click on the Assets panel in the left sidebar. It should open. Click the image you want and it should replace it.

If you don’t have an image in the Assets and want to upload it, click on the assets tab and upload it. Then go to the image click it, then manually select it from the Assets panel.

Both of the above worked for me.


#9

that does not work. Sure I can drag the image but I cannot upload or choose an image to use in a background which is what I need to do. clicking the image does nothing. It does not change.


#10

Same. Thx for the suggestion, though.


#11

Some members of our team are having the same issue. Running Windows 10 and latest version of Chrome


#12

Hi @ragermac @ilikewebdesign @ChrisQuestions @lgriffen thank you so much for bringing this to our attention!

We are currently looking into this to resolve the issue ASAP.

Thank you so much for your patience and understanding as we work towards a resolution.

I’ll reach out as soon as I have an update!


#13

Experiencing the same thing on a Mac running Sierra 10.13.4 with Chrome 67.0.3396.99.


#14

thanks for responding.


#15

Having the same problem…
My Lightbox can’t adding images :dizzy_face:

Windows 10
Chrome 67.0.3396.99


#16

the choose image button is not working for background on a div


#17

same issue. does not work on image element either


#18

Thank you everyone so much for reporting this issue!

We have identified that the issue is affecting the “choose” or “replace” buttons in image settings, image mini settings, and bg image settings when assigning an asset to an inline image, bg image, lightbox, and assigning a document file to text link.

One workaround is selecting an image on the canvas, opening the asset manager then selecting an image to replace it. However background images are still affected.

We are actively performing QA tests on the fix and the issue should be resolved very soon.

I’ll post an update as soon as the fix is live, thank you all so much for your patience and understanding! :bowing_man:‍♂️


#19

Same Issue here! On OSX 10.13.1 and Chrome 68. Thanks for addressing this asap!


#20

A post was split to a new topic: Trouble renaming tabs in Designer