Streaming live at 10am (PST)

RESOLVED: Can't add images


#21

Just came here to post this issue as well - need to replace a background image but “Replace Image” will not open the Assets drawer on the left. There’s no manual drag and drop workaround for this, so definitely following for an update when it gets fixed!

Also tried editing in Incognito mode in Chrome to see if that would fix it - no such luck.

OS X El Capitan 10.11
Chrome 67.0.3396.99


#22

im having the same problem in which the designer worked fine this morning and now the choose image option no longer opens the assets panel. ive tried everything from deleting assets and pages to checking all of my computers drivers and cache. i even made a new webflow account and started a new project and it still doesnt work so this is something on webflows end. im on pc by the way, im going to borrow a friends macbook to see if the problem is still occuring.


#23

Same problem with replacing images… :frowning:


#24

Same for me… as all around the world I supposed :hushed:


#25

I am having the same Issue. Here is what I am getting in my console:


#26

The issue seems to be resolved for me now.


#27

Solved for me too, that was very strange


#28

fixed. Thank you for the quick response!


#29

Thanks for letting us know @DemonsterVal :bowing_man:‍♂️

@JamesBetterment @soulfree64 @Freak303 @nicholastamas @szimmerman @WinstonStruye @Peter_Eller @Chen @ragermac @rrippy @ilikewebdesign @ChrisQuestions @lgriffen

I have confirmed that a fix has just been shipped to production.

Thank you all so much for your patience and understanding while we worked on a fix from this end.

Can you please take a look on your end (after refreshing the site in the Designer) to make sure that everything is working correctly with the replace image/file buttons?


#30

When I try to update a background image, the replace button still has no response. I am currently still experiencing this issue.


#31

@llightheart can you please try refreshing the Designer and let me know if that resolves the issue on your end?

If not, typically logging out and back in to Webflow should clear out anything in local cache.

Please let me know if this solves the problem.

If not, I’m happy to help further!


#32

Hi Waldo, I am still unable to Upload images to the assets. When I click upload, nothing happens.

I’ve tried logging in and out, clearing the cache but no luck so far :frowning:

Safari Version 11.1.2 (12605.3.8.1), Mac OSX Sierra Version 10.12.6 (16G1510)

Let me know if you can help.


#33

Hi @ParagonTwo

Can you please reach out to us here with more details?

​Thanks in advance!


#34

Hi Brando, it appears to be working again now…

Thank you!