Streaming live at 10am (PST)

[Resolved] Designer bug for background images


#1

Hi folks,

Having a weird issue with repositioning a background image, whenever I click the arrows in the designer to drag the position, it seems to break the designer. Everything locks up, the current position resets and the pop up window for the background image interface seems to come attached.

Have to reload the designer to get anything working again.


Designer freezes when setting Background gradient
#2

@Brando said that they are looking into it. Hopefully they can fix this issue relatively fast, as it’s very annoying and currently preventing me from deploying a project. Fingers crossed!


#3

Just added this issue to a list of issues I’m having with the designs.

Seems to be an issue with combo classes for me


#4

@ben_UXG thank you so much for posting this! That looks like it may be unrelated and I’m investigating it right now.

Could you let me know which arrows exactly you’re clicking on?

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Please send me screenshots of the behavior you’re describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#5

@Waldo, public link here: https://preview.webflow.com/preview/ux-global?preview=4bb63dbf5618b1f7748128864090ae22

Video here to help clear things up: https://drive.google.com/file/d/0B8UDNfEckfTXdnNyQmZWbUVFaXM/view?usp=sharing

The issue seems to occur when moving down break points (desktop -> smaller) and attempting to reposition the background image.

Image of my console with errors:

whatismybrowser.com/w/9NP7RDJ - I’m updating chrome as we speak to see if anything occurs differently.

EDIT: Issue still occurs with up to date version of chrome


#7

Hi @irishbuckley

We just pushed a fix for the issue with positioning background images. Can you please hard refresh the designer and test again to see if the issue is resolved on your end?


#8

Amazing! Working now thank you.

I can move background images when combo-classes are added as well as moving background images on different breakpoints.


#9