Streaming live at 10am (PST)

[RESOLVED] Designer Freezes when expanding link in Symbol


#1

My designer freezes after I try to edit the links in a footer dropdown. After I click on “footer title phone port” in the navigator, everything freezes. As you can see, the elements in that dropdown don’t display in the navigator.

I have refreshed the designer 3 times. Same result every time.

Any thoughts? Thanks.

webflow freezes


#2

#3

Loading the designer in incognito had no effect. My designer’s been buggy for a couple days…very strange.


#4

Yes. The problems / lockup’s I encountered
occurred in both regular and incognito
and both mac and windows.

They pushed a patch through and it appeared to help…
but I have seen the issue come back several times.

Have you tried a completed system restart ?

Remove all cache / cookies / cold system restart ?

I use multiple computers with Webfllow. I’ve started to make it a habit to restart my computer at least once a day
(at night when I leave the computer - I restart it and let it run all night)
and by morning (after the computer boots)… Chrome + Webflow seem to run better. At least for a half a day to a day.

There have been days where I restarted a computer several times. Depends on how hard I push that particular computer - that day.

I think Webflow has a memory leak.


#5

I’ll try your suggestions, thanks so much!


#6

Unfortunately, none of the above helped and the original issue remains.

@webflow please help! I am unable to update footer links within an accordion menu.

46 AM


#7

perhaps post a link to your project
so someone can take a look from the inside…

that’s what webflow support will ask.


#8

@tws Could you please update your post with some more information so we can help you faster? Things like your read-only link & screenshots really helps us to help you faster

How to share a read-only link:

Thanks in advance!


#9

Sorry guys, the client doesn’t want us to share the site until after it has been launched. Should I send an email directly to support?


#10

If the site is that confidential…

personally, I’d contact support directly via email.


#11

I’m also facing issues with the designer freezing.


#12

Hi @tws, @cjroe, @Revolution, thanks for the report. There is an issue at the moment with expanding links that are inside of a symbol. The team is working on a fix and as soon as there is an update, I will notify you immediately.

Thanks in advance.


#13

Thanks for the update Dave!!


#14

Hi everyone. Our team has made a fix and are awaiting code deployment. Once the code is live, we’ll post another reply on this thread.

thanks for your patience. :slight_smile:


#15

This bug has been fixed. Let us know if it’s still not working for you.

Again, thanks for your patience :slight_smile:


#16

Thanks Nelson! The issue I was having is now resolved :slight_smile:


#17