Streaming live at 10am (PST)

[Resolved] Editor Controls Disappearing


#1

My client and I are both having issues with the editor bar disappearing after a split second.

I’ve tried it in chrome, incognito, another editor account, safari, etc. Nothing resolves it.

Video of behavior: https://drive.google.com/file/d/1IYF9aRugtg1DIB1HdscNGWXccTpOiANf/view?usp=sharing


Here is my site Read-Only: https://preview.webflow.com/preview/worldhotels?preview=73494b9a3a5d54a43d87978c3f33968a


#2

Hello Tom!

Thank you for reaching out, and I’m happy to help.

I wasn’t able to reproduce this when I tested it -

Would you be able to let me know what browser version you’re using by send me your browser information from this page?

Thanks in advance, and I’ll be standing by for your reply!


#3

It was persistent for about a day and then seemed to resolve itself. I didn’t make any changes, so I’m not sure what the root issue would have been. Thanks for looking into it though.


#4

Of course!

If you receive the error (or any others), I’ll be standing by!


#5

My client and I are experiencing the same / a similar bug. The editor disappears whenever anything is clicked on the edit panel. It seems to expand as if loading and then the panel goes completely leaving an unscrollable view of the site. It does not seem to be browser dependent, I’ve tested it in Safari, Opera and Chrome.

I’ve reported this to priority support but thought I would check here for similar reports. Very worrying bug.


#6

Same thing is happening to my site right now too. The client is unable to make changes in the editor because it keeps disappearing. I tried myself and am seeing the same issue.


#7

Hi @joshuafry @helmsmith

Thanks for posting about this. Our team has found the root cause of this issue and we are currently investigating solutions.

We should have a fix pushed soon — I’ll keep you all updated. Thanks in advance for your patience!


#8

Any updates? My client still doesn’t have access.


#9

@helmsmith @joshuafry @tomjohn

Thanks for your patience. Our team pushed a fix for this issue. Can you please try refreshing the Designer, republishing, then check to see if the editor is up for you?

​Thanks in advance, and I’m standing by for your reply.


#10

Great stuff. I already resolved it by removing an empty collection item from the homepage as advised but thanks for the update.


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.