Streaming live at 10am (PST)

[Resolved] Err_ssl_protocol_error

#4

Perfect Vlad. Thanks!

1 Like

#5

It’s back! Thanks so much Vlad, and Doug for starting the thread.

1 Like

#6

I’m facing the same issue. Returning ERR_SSL_PROTOCOL_ERROR for www.koplus.co.uk.

DNS Seems to be fine: https://www.whatsmydns.net/#A/koplus.co.uk and https://www.whatsmydns.net/#CNAME/www.koplus.co.uk - showing as connected in the Webflow hosting dashboard.

Is there a solution for this @callmevlad?

0 Likes

#7

Hi @tomwye, there is a similar issue and out team is working to get that resolved, I will notify once that is updated.

Thanks in advance.

0 Likes

#8

Hi @tomwye, I was checking and on the domain www.koplus.co.uk is showing records for both the proxy.webflow.com and proxy-ssl.webflow.com servers, could you please remove the proxy.webflow.com cname record?

After doing that, check the site again.

0 Likes

#9

@cyberdave thank you! I had disabled the SSL in order to try and get the site online. Re-enabled and all seems to be working now. Was it an issue Webflow side or ours?

1 Like

#10

Hi @tomwye, thanks, there was an issue with our downstream provider with the SSL certificates, it affected to a small number of projects. The issue is now resolved.

I hope this helps.

0 Likes

#11

@cyberdave:
We have the same problem with our website:
www.encare.io
Could you please check?

0 Likes

#12

Hi @eftz

It looks like this is a separate issue — sending you a DM with the details :slight_smile:

0 Likes

#13

@Brando

I just updated my settings for SSL and I’m getting the same error at https://www.macaronicreative.com/.

Are you still having issues with your provider?

0 Likes

#14

Seems to have updated, so all set!

1 Like

#15

Oh, awesome! Good to hear!

Yes, it does take a few hours for DNS changes to propagate :+1:

0 Likes

#16

Hi this seems to be broken for https://getbrio.com. That said https://www.getbrio.com and http://getbrio.com both work.

0 Likes

#17

@blipchin
Looks like https://getbrio.com/ is working now :slight_smile:

0 Likes

#18

I have this problem with https://kuiphuis.nl/
https://www.kuiphuis.nl/ works ok, but without www. it doesn’t.

I did disable and re-enable SSL already but with no result.

0 Likes

Unable to add CNAME for .app domain
#19

@icexuick

Looks like https://kuiphuis.nl/ is redirecting as expected now :+1:

0 Likes

#20

Hi, I’m having the same problem with my website “www.diestro.tv”. ERR_SSL_PROTOCOL_ERROR

could you tell me how to fix it?

thank you in advance!

0 Likes

#21

Hi - same issue here - please help

0 Likes

#22

Hi @Sergio @Leo_Smirnov

Can you please contact us here: https://university.webflow.com/contact

Thanks!

0 Likes

closed #23

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes