Streaming live at 10am (PST)

[RESOLVED] Forms do not work


#1

Hi! Notifications from all sites stopped coming to the email. help me please


#2

log into Gmail in a browser, and click the settings button .
Filters tab, -> Create a new filter at the bottom.
Set the settings for the filter: in this case, use the From field.
Click the search button to check your filter.
Put a tick in the Skip the inbox (Archive it) checkbox, and another in Apply the label and choose the label you want or create a new one from the drop-down.
Click Create filter.
Then, starting from the main screen (folder view) of the Gmail app:

Click the overflow menu (three dots in the top-right)
Choose Manage labels
Choose the label you just set in the filter
Make sure Label notifications is turned off.


#3

Thanks for the expanded answer. Letters do not come to other services, although everything was fine before. Is everything working normally for you?


#5

Hi @Mayorov

The form submissions are coming through fine in Webflow, as you can see the data in the Forms submission section of your Project Settings. However, there seems to be an issue with the mail server. We are investigating this issue, and we will be back to you as soon as we have an update.

Thanks for your patience and understanding.


#6

Hi @Mayorov

We pushed a fix for this issue and email notifications of form submissions should be working as expected.

Thanks for your patience.


#7

Hello.

I noticed that since September 15, the letters stopped coming to the mail specified in the settings of the forms, except mine. What could be the problem?

Thank you


#8

Hi @Mayorov

We had another issue with the forms on the 14th and 15th of September but we did push a fix for it the following day. However, that should have affected all emails in your settings. Did you make any changes to the email list this past week?

Are you still not receiving the emails on all emails?

Can you please email me a screenshot of the form email settings through this page: https://help.webflow.com/contact so I can investigate this matter further?

Thanks


#9

Tried to change the settings, but it does not help. Letters come only to my mail. Screenshot sent


#10

Thank you @Mayorov

Looking into it now!


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.