Streaming live at 10am (PST)

[RESOLVED] New Webflow Ui has some bugs! Backup restore not working. Work gone!


#1

Hey Fellow Webflowers and Webflow Gang,

I am currently experiencing 2 sudden problems ... which I believe relates to the new ui webflow just updated.

1. The most important:

While working in design mode, my page suddenly reloaded and a BIG portion of my design was all deleted. I immediately went to the backup tab in my dashboard and try to restore to the previous versions but in turn was given this message:

Error: Restoring backups that have a different home page from your live site is temporarily disabled while we look into an issue affecting backup restoration.

Would I be able to restore soon. My deadlines coming close and I can't afford to have to redesign all that I've done. Please help me out.

2. Small bugs but causes annoyance: Classes not being able to combine + Classes being weird

Every since the update to the class view ... I can not combine my already made classes together without nesting and sometimes when I click the class with the dropdown menu vs clicking back, the properties act weird .. as if they're 2 different classes but in fact they are just one.
Sorry if my description is unclear. It's really hard to explain this problem in text. You have to be present to see what I mean. Anyway, it hasn't cause any big problems yet.

If anyone acknowledge how I am to restore my site, please leave feedback asap!

Thanks in advance.

P.s. The Webflow Community is awesome! Team and Users alike!! smiley


Backups won't Restore
#2

Hello @DesignerDiana smile

We're sorry about the backup/restore issue as well as the new class selector workflow. confused Our team is working on a solution for both of these issues as a we speak! We'll be notifying the community immediately after we have an update.

In regards to the class selector, please add your thoughts to this thread:

Cheers,
Nelson


#3

Thanks @PixelGeek (Nelson) for the quick reply.

I appreciate all the hard work the webflow team is putting in for our community. Therefore I will wait as patience as I could to restore my site. Please inform me right away when I could do so. Just please don't tell me I have to redo everything again. I am very nervous of my deadline. I will stay on the forum all day, so I could know right away when I could restore.

As for the class issue .. I acknowledge everyone is having the same issue and that your team is working on it, therefore I am not so worried.

Thank you for all the hard work. Hope to hear good news asap!


#5

I keep on getting this message when trying to restore a backup:

restoring backups that have a different home page from your live site is temporarily disabled while we look into an issue affecting backup restoration

My live site is exactly the same as my backup just that the nav bar got messed up and i'm trying to restore to an earlier version.

Please help.

cc: PixelGeek, Cyberdave


#7

Hi @brilliantlights, @DesignerDiana, the restoration issue has been fixed, and you can now restore your sites. Sorry for the inconvenience!


#8

Thank you @PixelGeek and @brryant for the quick fix.

Scared me right there! sweat_smile

Anyway, thank you for all the hard work! Keep it up!!! smile


#9

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.