Streaming live at 10am (PST)

RESOLVED: Publishing time-out


#1

Hello!

Can’t publish my webflow project - yesterday was fine, but today it shows publishing time-out error… Checked webflow status - all running good, I use chrome with incognito mode and adblocker is disabled… Any thoughts?

read-only: https://preview.webflow.com/preview/strandbygaard?preview=9ba0414077bf2e855680b7a7f4ffaf34
address: www.strandbygaard.dk


#2

Hello @Jekaterina_Aleksejev

Sometimes I’ve experienced the same but normally that happens when I have some sort of bad connection, the way I’ve resolved it is to wait a few minutes, reload the project page and then try to publish again.

If you’re still experience problems you can contact support@webflow.com with the issue.


#3

thank you @aaronocampo for the response!

I was looking out for a more substantial solution/reason for this behaviour - as this happens somehow quite often, and the recommendation from webflow support to switch to incognito mode and turn off ad blocker is no longer working…

Maybe there is a way to increase publishing time somehow? Right now it goes for around 6min and then gives the time-out error


#4

I understand. Do you have a good connection?


#5

Just checked on fast.com --> 43 Mbps


#6

Are you experiencing time out issues right now?


#7

Ever since this morning - around 3 hours for now. Strange thing webflow project saves itself automatically - no changes are lost, but it won’t publish. I had an idea to unpublish and then publish all at once, tried it with webflow.io domain and now it won’t publish at all… Can this be due to an amount of pages? - I think there are around 90 pages in the project now


#8

I would suggest contacting the support team. This sounds really odd.


#9

Got it! Thank you for the advice :wink:


#10

Hi @Jekaterina_Aleksejev

Thanks for posting about this here and for reaching out to Support via email.

We’ve responded to your email but I wanted to update this thread as well. We’re actively working on a fix and we will let you know as soon as we have an update. :bowing_man:


#11

Hi @Jekaterina_Aleksejev we just pushed a fix for this issue, can you please try logging out and back in to your account then re-publishing your site? Thereafter you should be good to go as far as publishing goes.

Please let me know if this solves the problem.

If not, I’m happy to help further! :bowing_man:‍♂️


#12

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.