Streaming live at 10am (PST)

Resolved: Publishing using webflow.io


#1

Is anyone else having problems with webflow.io publishing? On Chrome I am getting “!” saying the site is not secure. My site is unable to load on mobile as well. I have tried clearing the cache.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hello @blam

The webflow.io subdomain is just for testing purposes so the notification of not being secure shouldn’t be a problem once you connect your custom domain to your site.


#3

Hi,

Should I be concern that on the first page after I login ( Dashboard) that my current project ( Fashion Store) does not load image? The other projects do and have no publishing problems.

Below is a screen shot. Thanks in advance for your assistance.

Cheers,

B


#4

Hello @blam

Great questions, and I’m happy to help!

As @aaronocampo [thank you!!] was kind enough to help clarify, your webflow.io subdomain is usually for testing purposes. However, have you attempted to access your webflow.io link with “https://” in front of the URL? That should solve the warning issue for you.

As for the Dashboard thumbnails, these are updated automatically and periodically. Sometimes the thumbnail image from your dashboard simply needs to be updated. As long as your site is appearing as expected, there’s no need to worry!

Please let us know if you have any further questions, and a Volunteer Community Moderator or Webflow Customer Success member will be happy to help!


#5

Hi Andrew,

Thank you for clarifying. Everything is behaving as normal.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.