Streaming live at 10am (PST)

[Resolved] SLIDER inside TABS


#1

Hi, I have included sliders in my TABS and they seem to be bugged.

http://lifetimedesigns.com/a-sample

One of the sliders in the TABS doesn't scroll while the other TAB works fine.

Please advise me, I have possibly missed or messed up a step smile

Thanks Gareth


Slider in TABS bug?
#2

The more you guys push the limits of Webflow the better it will get! Thanks for pointing this out - we'll see what's causing the weird issues.


#3

Hi Guys

I have included slders in my TABS and they seem to be bugged.

http://lifetimedesigns.com/a-sample

one of the TABS doesn't scroll while the other TAB works fine.

Please advise me, I have possibly missed or messed up a step:-)

Thanks

Gareth


#4

@pingram​3541 and @brantchou I have placed a screenshot below. The slider seems to not play that nicely within TABS, a strange enlargement of the nav dots at the bottom occurs irregularly. The basic problem is that the scrolling only works on the last tab and 'crawls on the first one. ANY ADVICE WOULD BE GREAT:-)

crawling scroll:

Large squares:


#5

@garethknott We just pushed a fix for this bug. Please reload webflow to get the latest code... and let us know if you run into any other issues!


#6

GREAT THANKS @danro, that was quick-Much appreciated.


#7

@thesergie, @danro thanks guys here is the working result:
http://lifetimedesigns.com/graphics


#8

The only weird thing is that the sliders auto-play when inside hidden tabs. I think it would be best to turn off auto-play for those.


#9

Thanks so much that is much better!


#10