Streaming live at 10am (PST)

[Resolved] Webflow Designer very slow - Interactions went missing


#1

Hello Webflow Ninjas,

Im really excited about Webflow and what in brings to the table.
Recently i found out that if i have any extensions on my Chrome Browser, Webflow Designer goes crazy (especially with Adblocker i was using (cant remember the name, wasnt name ADblocker))

I removed all the extensions and it was a bit better, but problems started again.
Mostly i notice when im trying to use margins tool. When i click and drag to adjust my margins, webflow designer freezes for a second or two, and then jumps at 400 px margin lenght.

For me it became unusable as its heavily interupting my workflow.
Here is the screen from Console if it helps in any way.

Is there anything i can do to get atleast basic functionality back?


Interactions missing from the project!
#2

Hi @ATA_KUPON

It’s generally best to use the Incognito mode to avoid extensions conflicting with the Designer :slightly_smiling_face:


#3

Thank you for the tip.
I removed all the extensions and still have problems. I have added new screenshoots if anyone has any idea what i could do to get normal workflow going.

This is my personal account i use. I have the exact same problems using my work Team account.


#4

Yep - I’m having all kinds of issues too. Designer freezing - losing all my interactions, having to restore from backups - then losing them all again - that happened about 5 times in the past few hours and I lost a couple of hours of work.

I believe they’re in the middle of updating the Rich Text Block element so I think that’s it.

Maybe best to take a break for the day if you continue having all the issues! And also, report them to support if they don’t pick up on this thread in the meantime

Good luck!


#5

Ditto on this. I lost my interactions 4 times this morning and fairly consistently the designer crashes and the screen goes blank forcing a reload of the page


#6

having similar issues too, i don’t know what to do except push trough and keep working anyway by reloading the page.


#8

having the same issues - interactions all disappeared - had to restore backup and lost all of today’s work. You’d think there would be some sort of alerts about any webflow updating so I wouldnt have wasted a good few hours


#9

Hi @boichut @Mike_Insomniak @billvdh @Diarmuid_Sexton @ATA_KUPON

Thank you so much for posting about this issue. There’s a which caused your interactions to disappear from your site.

Our team is actively working on a fix to resolve this issue and bring those interactions back ASAP. Please await a reply before taking further actions regarding interactions.

Thank you so much for your patience and understanding as we work towards a resolution.

I’ll post back here as soon as I have an update!


#10

Hi @boichut @Mike_Insomniak @billvdh @Diarmuid_Sexton @ATA_KUPON

We’ve identified the root cause of the issue and are pushing a fix now that should be live in the next hour or so.

To get your interactions back you have a few options:

  1. Rebuild them manually
  2. Restore to a previous version before the interactions went missing
  3. Open the previous version preview that has the interactions intact and copy elements and interactions from that to your current version

I definitely appreciate all of your help and patience on this one. Please let me know if this helps resolve the issues on your end. :bowing_man:


#11

How can I be sure this doesn’t happen again. It is not a small thing – this is huge and hours of work will have to redone


#12

I think just doing a manual restore point from time to time and then exiting-entering designer should be the safe way to proceed? Not sure if it is with the recent problems you reported but that’s my workflow since forever knowing that browser may run into the dreaded “grey screen of death” any time.


#13

Hi @boichut

Great question. In this case, as @dram also mentioned, I’d recommend saving manual backups when you reach good stopping points as you design. Having custom restore points is definitely useful in situations like this. It goes without saying that we definitely don’t want or expect this to happen again. The fixes we put in place should prevent IX from being deleted like this in the future.

The very best thing you can do in situations like this, is what you’ve all done already — provide quick and detailed updates about any issues you are experiencing. This way our team can quickly resolve these for you.


#14

Hello, Webflow community!

All interactions from my current project are missing and I am 100% certain I did not delete them. Is there any way I can find out how did this happen?


Here is my site Read-Only: https://preview.webflow.com/preview/vanfruct?utm_source=vanfruct&preview=b9adac380f81febcb717970964fd5d5a


#15

Hi @Andrei_Merisca

Thanks so much for posting. I went ahead and merged your new topic here as this is likely related to this thread.

This is a bug that was introduced last week, but we’ve since pushed a fix. Can you please take the steps mentioned above and let me know if restoring to a previous version will resolve this?

​Thanks in advance!


#16

Hi @Brando ,

I just lost all my interactions from my site again. I was able to restore to a version from a few minutes before so no drama - just letting you know.


#17

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.