Streaming live at 10am (PST)

Responsive Images Activatioin

Does this feature work automatically or do I need to do something to activate it?

Once you open a site for in the designer it should prompt you to to enable responsive images

hope this helps! :slight_smile:

That didn’t happen for me. Does that mean it’s enabled? Is it enabled across all projects or one at a time? Is there any way I can check to see if it’s enabled?

Thanks.

That’s odd. It prompted me to enable it as soon as I opened up a project in the designer after the update. If it is not doing so, I would try contacting webflow support :slight_smile:

support@webflow.com

They are super helpful and work very quickly! Best of luck @vernon!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.