Streaming live at 10am (PST)

Rich Text content not updating - missing binding to Rich Text field


#1

Hey,
Working on a new blog post and it was publishing just fine until it just stopped.

Saving the post seems to be working fine within the CMS, but I'm not seeing any of those changes within the webflow designer or on the published page.

Here's my share URL: https://preview.webflow.com/preview/swift-academy?preview=5cce135c92597b3941483b113d39fea2

I'm working on the Beginner's Guide to Wall Art Sales post.

Anyone else seeing this issue?


#2

Hi Chris,

Thanks for getting in touch. I took a look at the site and it seems there is a webflow domain of swift-academy.webflow.io that was published about 20 minutes ago, and then a published domain of academy.swiftgalleries.com, which was published 4 days ago.

Could you confirm which domain does not have the updates?

Thanks in advance!


#3

Hey @cyberdave!
I've been pushing to the webflow domain while I write the post.

Here's the URL I'm expecting to see changes on: http://swift-academy.webflow.io/post/wall-art-sales

Thanks!
Chris


#4

Thanks @Chris_Scott for confirming that, it helps. I am investigating and will respond back as soon as I have an update.

Thanks in advance.


#6

Thanks Dave, appreciate it!


#7

Hi @Chris_Scott, thanks for your patience. The issue seems to be, that the Rich Text Block in the Blog Post Template, is not bound to the Rich Text Field in the collection:

Could you bind that by clicking the Get Text checkbox, then select the Rich Text Field from the collection?

After doing so, go ahead and republish the site and let me know, I will check again.

Thanks, Dave


#8

Hey Dave,
It's actually the next Rich Text block that isn't updating. And it was updating, but then it stopped.


#9

Ah, crap. You're right. I disconnected it to see if the connection was keeping me from being able to change the styles within that Rich Text block. Forgot to reconnect it.

So dumb.

Sorry for wasting your time on this!


#10

Hi @Chris_Scott! No problem buddy :slight_smile: I am always here to help. I am happy it is working now :slight_smile:

Cheers,
Dave


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.