Streaming live at 10am (PST)

Safari interaction bug?


#1

A simple open and close interaction.
In chrome and Firefox this work like a charm but not in Safari. It works the first time but not the second, the interaction for open it is gone. It's opens but no interaction. You can reload and it works, once.

I'm using Mac and all systems and programs are up to date =)

Heres' the test site: http://safari-interaction-bug.webflow.io
Here's the playground: https://preview.webflow.com/preview/safari-interaction-bug?preview=6fe8a72c07ce572a95cac457fe24a731

Hoping for a fix on that =)


#2

Hi @jorn, thanks for the report. Sorry to hear about the trouble :-/ I just tested in Safari, and it is working ok for me running on Safari 9:

Is the issue still happening? Could you check your detailed browser info: http://www.whatsmybrowser.org?


#3

I knew it would work for you =D

Here's the link safari on mac: http://whatsmybrowser.org/b/351I8QH
And here's for the iPad: http://whatsmybrowser.org/b/XPVATYW

Just realized that I'm on beta versions on both iOS and Mac.


#4

No that I look at the gif you have the same problem =) Look at the animation the first time and the second time after reload. I have the same opening as closing 500ms. It opens but with no interaction.

I've changed it to 1000ms so will be more clear.


#5

Hi @jorn, thanks for the update, adding the 1000ms does help to view how that is behaving, thanks ! I will take a look and update when I have some info. Good to get another extra pair of eyes on this :smile:


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.