Streaming live at 10am (PST)

Samsung a70 - Chrome - Dropdown Glitch with Icon and Text

Hello,

Apologies in advance if this is the wrong category.

I have been going through testing of my new Webflow website (very exciting) but appear to have an odd problem with Android; specifically an a70 on Chrome. (A friend of mine has been testing on her device and came across it - most people I know of only have Apple).

In the About section (where the all the questions are - kinda looks like FAQ’s) some of the drop-downs appear to be cut off drastically (see IMG_001 - questions 06 + 07). The icon also appears to be extremely large when the dropdown (question) is open (see IMG_002). When they should appear to look like IMG_003 and IMG_004.

I have gotten her to clear her cache and update both the phone and Chrome to be safe, but the issue seems to persist. I have also searched through the Webflow Forum to find a similar occurrence, but there isn’t anything that I came across that was identical.

Since I am unable to view the error on the published site or within Webflow’s editor I am a little lost as to how to resolve the issue.

Any help on this would be greatly appreciated as this is the last (fingers crossed) item to resolve prior to launching.

Thank you so much in advance!


IMG_001


IMG_002


IMG_003


IMG_004


Here is my site Read-Only: https://preview.webflow.com/preview/foster-creative?utm_medium=preview_link&utm_source=dashboard&utm_content=foster-creative&preview=cad32553fe75337052e0136250e7d827&mode=preview
([how to share your site Read-Only link][2])

Here is my site Published: https://foster-creative.webflow.io/

Problem self-solved!

Setting specific sizes to elements made the big difference and prevents the odd glitch :slight_smile:

Cheers!