Streaming live at 10am (PST)

Saved changes lost

Hi,

Every now and then Webflow reverts backs to a previous state which means changes that have been saved are lost.

Is there anything I can do to gurentee that when the green icon appears to say changes have been saved, they are?

Neil


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Man that sounds horrific, have you checked if the saves are showing up in the backups section of your site’s settings?

Be sure to email support@webflow.com about this as well.

I have this problem too.

@neilor,

I am sorry to hear that you are having these issues. My best suggestion for you is to use Cmd or Ctrl + S on your computer at key points within your project. Also, using the staged published domain will also make sure your work is saved.

Hope that helps,
Brandon

@rileyrichter can you double check this issue and see what the timed delay between saves is? and why so many people are having issues with their content being deleted?

TIA, Brandon

1 Like

Thanks Brandon,

I’ll follow these steps and let you know if I still get the issues.

Neil

Hello, @neilor!

Ben here with the Webflow Customer Support Team! I’m happy to help! (Thanks for tagging me, @WebDev_Brandon!).

Can you do some testing for me? Do you still see this happening when in Incognito or Private mode?

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464

(2) If the problem persists, please take a screenshot of your Console and send it to me: https://cl.ly/1c8d19690210

(3) Could you please let me know what browser version you’re using by sending me your information from this page https://www.whatismybrowser.com/

Looking forward to hearing back from you so we can work on solving this issue! :webflow_heart:

1 Like